Hounds of Maine

    320 troubles

    Share
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    320 troubles

    Post  old timer on Thu Jan 15, 2015 11:58 pm

    Any of you hunters having any issue with your 320 going to a blue screen in the middle of a hunt, which is the ocean and says its 5200 miles away to the east. The mileage would be different of course where you are. But it is off the coast of Nigeria I do believe. I didn't have this issue until downloading Garmins new update.
    Another hunter that goes with me is having the same issue with his and he just got it from LL Bean a week ago.
    It will do it several times during a hunt and damn aggravating.
    I sent Garmin Tech Support an email yesterday but so far no reply.
    avatar
    Hunter

    Male Posts : 421
    Join date : 2011-03-13
    Age : 46
    Location : Southwestern,ME
    Job/hobbies : MM at TI /My Family and Hunting

    Re: 320 troubles

    Post  Hunter on Sun Jan 18, 2015 7:23 pm

    I have not heard of this before but I am
    very inerested in the results because I
    was thinking of getting a new one.
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Sun Jan 18, 2015 10:57 pm

    I still have not heard from Garmin so guess will have to send another email. It happens every day out several times and damn odd but like I said it did not happen until I downloaded their upgrade. If I get any results I will let you know.

    bones

    Posts : 524
    Join date : 2011-04-08

    Re: 320 troubles

    Post  bones on Mon Jan 19, 2015 1:33 am

    Did you buy your map card or down load the free one? Try taking the map card out and making sure when you put it back in it is locked in place. some times when you change the batteries the map card lock gets opened. Just a suggestion mine did it and found out it was a simple fix. Good luck
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Mon Jan 19, 2015 3:06 am

    My map card is locked into place. Its odd that 3 other hunters started having the same problem. Will double check my card though just to make sure. Usually though when card not locked in I do not get the topo map..I am getting a body of water 5200 miles away off the coast of Nigeria I think it was. ODD..
    avatar
    Laneysplott

    Male Posts : 108
    Join date : 2011-03-28
    Age : 41
    Location : grand lake stream
    Job/hobbies : guide

    Re: 320 troubles

    Post  Laneysplott on Tue Jan 20, 2015 5:28 pm

    I have two 320's one does it one does not, call Buddy at Double U he is the best at answering these type of questions,
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Tue Jan 20, 2015 10:20 pm

    Thanks and will do that..
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Wed Jan 21, 2015 12:13 am

    Laneysplott I am wondering if your 320's are the same age? Did you download Garmins newest upload on the 320 that does it?
    thanks
    avatar
    Laneysplott

    Male Posts : 108
    Join date : 2011-03-28
    Age : 41
    Location : grand lake stream
    Job/hobbies : guide

    Re: 320 troubles

    Post  Laneysplott on Sat Jan 24, 2015 4:48 am

    both have the 4.20 update. not sure what causes it. did you get a chance to call Buddy yet?
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Sat Jan 24, 2015 5:42 am

    I sent him an email and he responded wanted to help me out but haven't heard back from him.
    Garmin told me to reset the settings which I did and think it helped because only had it happen 2 times today in 4 hours.

    getnlucky

    Male Posts : 214
    Join date : 2012-12-12
    Age : 32
    Location : Eustis, Maine
    Job/hobbies : Dad, stone mason

    Re: 320 troubles

    Post  getnlucky on Sat Jan 24, 2015 4:41 pm

    Is your zoom to dogs turned off or on? What is the zoom level set on? The updates can do some funky things sometimes. The back hand to not updating is the hand held will not work properly. Screw sending Garmin an email call them right up they will help you right there on the spot I have always had good luck calling them with issues. Good luck
    avatar
    RonB

    Male Posts : 249
    Join date : 2011-08-08
    Location : Milan NH
    Job/hobbies : Retired and run hounds

    Re: 320 troubles

    Post  RonB on Sun Jan 25, 2015 3:04 pm

    Check your SD card and make sure that its enable and not the world map and the auto dog zoom is off.
    avatar
    Laneysplott

    Male Posts : 108
    Join date : 2011-03-28
    Age : 41
    Location : grand lake stream
    Job/hobbies : guide

    Re: 320 troubles

    Post  Laneysplott on Mon Jan 26, 2015 2:56 pm

    turn the zoom to dogs OFF, seemed to fix mine
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Mon Jan 26, 2015 4:40 pm

    Thanks for the help and will be going out this morning and see if all the suggestions work.
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Tue Jan 27, 2015 7:46 pm

    After doing all of your suggestions my 320 still does it but not as bad as it did on one of my hunts.

    oxford dogger

    Posts : 548
    Join date : 2011-03-30
    Age : 64
    Location : west paris

    Re: 320 troubles

    Post  oxford dogger on Thu Jan 29, 2015 3:33 am

    Ron
    I never heard of the problem you were having until you posted it...guess what? I used my backup GPS today and it did it twice...thought Doc was running in the jungles of Cameroon..
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Thu Jan 29, 2015 3:50 am

    It is so frustrating Timmy as one day was 2100 miles off the coast of Nigeria either 8 or 9 times in a four hour span. That's where it always goes, the same place and distance..
    What the hell has Garmin done now to screw things up? I was really close to smashing the damn thing!
    avatar
    RonB

    Male Posts : 249
    Join date : 2011-08-08
    Location : Milan NH
    Job/hobbies : Retired and run hounds

    Re: 320 troubles

    Post  RonB on Sat Jan 31, 2015 2:56 am

    Old Timer did you see any coyote's in Nigeria and was the brush and woods heavy. Lol
    avatar
    old timer

    Male Posts : 466
    Join date : 2011-04-06
    Age : 68
    Location : Friendship, Maine
    Job/hobbies : semi retired

    Re: 320 troubles

    Post  old timer on Sat Jan 31, 2015 3:14 am

    Hi Ron, well if I did I would have put that 320 on the ground and taken a shot.....It worked fine today though so had a good day.

    Sponsored content

    Re: 320 troubles

    Post  Sponsored content


      Current date/time is Tue Jun 27, 2017 2:04 am